Friday, May 4, 2012

It is time to upgrade Malaysia OpenERP to V6.1

Yeh! today i have successfully started my development environment of python2.6 ,
what what it means will be our localized modules for my clients from openERP V5.0.X , V6.0.X
are ready for OpenERP V6.1

and the Aeroo report is ready to be deployed too!
ok , this is what i found out during the setting up of my environment , these python libraries is
required :

  • werkzeug
  • python-openid
  • aeroolib (if you need the aeroo report)
However i have not yet started to use the gunicorn to start the server yet ,if you come
back in the future or if you subscribe to my RSS or follow me , you will be informed
when i do the update of this article.

Cheers , Malaysia OpenERP !

No comments:

Post a Comment

Note: Only a member of this blog may post a comment.